Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Resource Management not syncing with Smartsheet
Incident Report for Smartsheet EU
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring to ensure the stability of the service.
Posted Dec 12, 2022 - 16:44 UTC
Update
We are currently investigating an issue where changes made directly in Resource Management are not being successfully synced to sheets connected to Resource Management projects.
Posted Dec 12, 2022 - 16:14 UTC
Update
We are continuing to investigate an issue where changes made directly in Resource Management are not being successfully synced to sheets connected to Resource Management projects.
Posted Dec 12, 2022 - 15:14 UTC
Update
We are continuing to investigate an issue where changes made directly in Resource Management are not being successfully synced to sheets connected to Resource Management projects.
Posted Dec 12, 2022 - 14:45 UTC
Investigating
We are currently investigating an issue where changes made directly in Resource Management are not being successfully synced to sheets connected to Resource Management projects.
Posted Dec 12, 2022 - 14:14 UTC
This incident affected: Resource Management.